Issue with running Intro on Colab

Can someone take a look? @jeremy

This should be fixed using solutions mentioned in this thread

Adding !pip install pandas==1.1.0 at the beginning of the notebook, and run that first.

1 Like

Still experiencing the same issue. I am running win 10 professional and have tried two browsers, Vivaldi and Edge which are both Chromium based. Below is the screenshot. I tried paperspace with more luck but the free tied seems to have vanished.

Hi Andrew,

I solved this by running: !pip install fastai --upgrade -q

I then have to restart the runtime. Occasionally I have to restart twice. Not sure why. I will link to the original thread where I found this solution when I find it.

EDIT: Here is the link to the original thread, though I did not have to downgrade pandas: ModuleNotFoundError: No module named '' on Kaggle Notebook

Warm regards,


Thanks Ari,
It worked. I created a new cell in the notebook at the very top and entered in the command you provided and ran it.