Paperspace setup help

(Raúl Solera Rallo) #373

Here’s my referral code, should anyone want to use it: 53X2IJI.

Thank you!

(Robert Sharp) #374

Here’s my referral code for anyone who wants to use it: 1EQQS9U



Hi everyone, if you need another referral code, here’s mine:


This gives you $10 on top of the $15

(Arul Bharathi) #376

The promocode FASTAI15 is expired. You can try using my referral code L6DIISI instead

(Dave) #377

Thanks, I’ve used that code @arul_bharathi

(Dave) #378

Here’s another promo code to use: XQE34TW



Here is my referral code if anyone wants to use it: UEVOJTK

(Adi) #380

Hello all,

Paperspace is rejecting my temporary password that I received in the email. Ive tried setting up 2 machines, and neither would accept the temporary password. I have a mac and tried command-v, command shift v, and manually typing the password in. Anyone else have this issue?


@dillon @dkobran Could either of you approve my account please. Mail id is


@dkobran @dillon That was quick. Thanks!

And this is my referral code … in case anybody is looking : RA5WLNN

(Kofi Asiedu Brempong) #383

@dillon @dkobran Could either of you approve my account, mail is kaybrempong@

(Kofi Asiedu Brempong) #384

@dkobran @dillon Thanks guys, I appreciate your quick response
This is my referral code: QPGTIGP

Use it to get $10 in credit while I in turn get $15


Hi, @dkobran @dillon another request to be approved. email is username@gmail


hello, @dkobran @dillon . could you please approve me? my email is my username@gmail


My referral code: PRPKKDM
Use it to get $10 in credit while I in turn get $15 and plz give out your referral code to ‘pay it forward’ :slight_smile:


Thanks, I was able to use your referral code.


Could you please share how you went about using the ssh command. I am from a non-CS background, so please don’t spare any details. PS: I have setup the VM based on template and entered the password and I get “packet_write_wait: Connection to x.x.x.x port 22: Broken pipe”. I am using Firefox on Win10 PC laptop.


Were you able to resolve it? I am running into the same problem

(Sandip) #391

Can you search through this forum for my comments; I am pretty sure I published the details of the commands for ssh, maybe in another topic. I am non cs too, nice to connect with you; get back to me after searching.

(Andreas Lundgren) #392

Hey, @dkobran @dillon could you approve me as well? andreas@username