Welcome to forums.fast.ai

(Kerem Turgutlu) #42

@jeremy I could fill the form for part 2 just now since the faculty had a problem with forwarding it to me (according to them forwarding your email about applications to my email bounced back). Sorry for the inconvenience, yet I was able watch it online through the link last night !

(Vishal Kushwaha) #43

Hello everyone! replying here helps me ask questions. :stuck_out_tongue: thanks!

(Eddie Dickey) #44

Hello! This is my first reply.

(Joseph McLoughlin) #45

Hello everyone. This is my first reply

(Nitin Kanwar) #46

Hi there

(sashank) #47

How can i post a new discussion .

  1. I am not able to move ahead due to issues of permission denied in Paperspace VM .
  2. I tried to go with Crestle for now but its slow. I found one code which i couldnt get from where is it calling the ‘Plt’
    "img = plt.imread(f’{PATH}valid/cats/{files[0]}’)"

Imports are given as below where it was not mentioned anywhere as plt.

This file contains all the main external libs we’ll use

from fastai.imports import *
from fastai.transforms import *
from fastai.conv_learner import *
from fastai.model import *
from fastai.dataset import *
from fastai.sgdr import *
from fastai.plots import *


How long will it take to be granted the right to ask a question? (New user here)

(Christoph) #49

Am I locked to ask new questions as a newbie in the forum? Can’t find the function. :sweat_smile:

(travis) #50

Its been 3 days since I made an account, when do i get access to post questions on the forum?

(Serkan Piantino) #51

Thank you!

(Bruno Santos) #52

Hi ! I am Bruno. My goal here is learning from this exciting community and share my experience.

(ann) #53

:wave: just saying hello!

(Theodoros Galanos) #54


First of all thanks for this course, it’s brilliantly designed and communicated!

I’m Theodore, I’m a Computational Environmental Designer and I’m here to further my knowledge in Deep Learning. I’m currently using various architectures in order to assess their utility in different design processes and problems.


(Chris C) #55

Apparently a reply here allows you to post. Only wasted an hour trying to figure that out.

(Vinisha Kanth) #56

Hey. I am getting a syntax error while connecting the clouderizer to Google collab ipynb notebook:

File “”, line 1
wget -NS --content-disposition “https://console.clouderizer.com/givemeinitsh/RStxRtqE” && bash ./clouderizer_init.sh
SyntaxError: invalid syntax

Please help!


pretty weird, have to reply first before we can post a question in the forums :thinking:

(Kieran) #58

Yer this is confusing

(Kevin J Crosby) #59

I told Crestle to provide a cellphone activated kill switch in case the internet goes down, but they turn off after 24 hours.

(Prakash Gupta) #60

! needs to be pre-pended to run bash script from notebook. Correct command should be

!wget -NS --content-disposition “https://console.clouderizer.com/givemeinitsh/RStxRtqE” && bash ./clouderizer_init.sh

(Ritesh Shergill) #61

I dont know if somebody has already tried this but I was thinking of a way to reduce iterations in finding an optimized learning rate. I have attached a figure explaining the process. If somebody could take a look and verify if this method works and hasn’t been tried before that would be awesome.