Welcome to forums.fast.ai

Hello, all. I’m replying so perhaps I’ll get rights to make my own post. Thanks!

I can’t create a new post here. How can I ask for some help from the community?

Looking forward to taking the course!

hey guys! can anyone help me how to do transfer learning on lenet5 using fastai

Hi I’m new bee to this forum…

Hi! Welcome to 3 years ago :wink:

You guys are in the forum for the 2017 course. The 2020 introduce yourself thread is here, and the 2020 part 1 forum is where you’ll find the most help.

1 Like

Hello World!

This is my one comment to unlock the ‘New Topic’ button.

I hope I get permission now. Really need to ask something.

Hope I get to make a post too!

Did you guys find the answer?Is it activity or time related?

Thank you so much for this informations. Its is very usefull to me and i will suggest to my friends. I am a proffesional doctor if you need any types of sugesstion so please contact me.

HI guys, I’m trying to deploy an segmentation model using fastai1 and I am having some issues. I’m using this code as an exemple: https://github.com/render-examples/fastai-v3.
But the load_leaner is not working, the message that appears is this one:
learn = load_learner(path, export_file_name)
state = torch.load(source, map_location=‘cpu’) if defaults.device == torch.device(‘cpu’) else torch.load(source)
Does anyone had the same problem? I’m using render to deploy the app and it worked for my image classification model, but when I try with the segmentation one doesn’t work.


I went through the first video lesson of fast.ai. Is there a up-to-date guide on how to setup a windows 10 or Linux workstation to work with fast.ai. I have a workstation with an Nvidia GPU and would like to use my own hardware.


I hope I get permission now. Really need to ask something too

hi everyone, what a great space!

Chapter 2 - downloading bear pictures using duckduckgo resolved

I had problems with bing and the code using duckduckgo, but now i have something working, not sure why, but its working. still no idea why the code that came from the course/webpage doesnt work, but a fix is a fix

bear_types = ‘black’,‘teddy’,‘grizzly’
path = Path(‘bears’)
for o in bear_types:
(path/o).mkdir(exist_ok=True) // I split folder making from the downloading
for o in bear_types:
dest = path/o
results = search_images_ddg(’{0} bear’.format(o), max_images=100) // reformatted string
download_images(dest, urls=results)

Post a reply to see if I can open a new topic. Really need some help here.

I am trying to run section 09_tabular.ipynb
and starting from today I have a problem with
cont,cat = cont_cat_split(df, 1, dep_var=dep_var)
it throws the following error:

TypeError Traceback (most recent call last)
in ()
----> 1 cont,cat = cont_cat_split(df, 1, dep_var=dep_var)

1 frames
/usr/local/lib/python3.6/dist-packages/numpy/core/numerictypes.py in issubdtype(arg1, arg2)
386 “”"
387 if not issubclass_(arg1, generic):
–> 388 arg1 = dtype(arg1).type
389 if not issubclass_(arg2, generic):
390 arg2 = dtype(arg2).type

TypeError: Cannot interpret ‘UInt32Dtype()’ as a data type

I already run this notebook before and it run fine.
Since I am new to forums and can not post my own posts, maybe somebody else also experienced such a problem?

would love to have it