Some wrong with jupyter

Please help me!What should I do?Thanks very much

I think that:
$ pip uninstall folium
will allow to install fastbook. However there is most likely a different package which requires the later version of folium which y have currently installed.

1 Like

Check if fastai imports works like:

from import *

If it works, you needn’t much worry about it. Since you are working in colab it seems, some of dependencies maybe outdated. That’s why it’s showing warning.

Yup, I had the same problem.

ERROR: pip’s dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
datascience 0.10.6 requires folium==0.2.1, but you have folium 0.8.3 which is incompatible.

Not sure how and if I should try to fix it.

Don’t woory.It’s OK.And it is the most convenient way to run notebook

1 Like