[solved] No building of new pages since last week-end

Hello guys,

for a reason I don’t understand, there a re no automatic execution of CI task and no building of new pages.

Here are the last workflows execution

The last successful execution was 4 days ago.
Dependabot since then has upgraded some packages and since then (maybe not related) I have this issue.
Do you suffer similar problem?

did you run make docs && git add -A; git commit -m'save docs'; git push

Hello Hamel,

thank you for your answer.

When I run make docs, I have a complaint my makefile doesn’t have any docs target.

blog$ make docs
make: *** No rule to make target 'docs'.  Stop.

I thought I was maybe several commits behind fastpages repo but I can see in faspages repo that Makefile doesn’t have docs target as well. I am a little bit confused…

My bad.
Last Friday I renamed branch master to main to follow effort to remove unnecessary references to slavery and replace them with more inclusive terms.
This is what broke the CI.
By renaming back to master, the site has been built automatically.

I realized that by tempting a fastpages upgrade that failed with this message:

Hope it will help others that could face the same issue.