Pip3 install fastai gives pillow 4.0.0 but >= 4.1.1 is required


(Tom Hale) #1

On a fresh colab instance, running:

!pip3 install fastai

results in:

torchvision 0.2.1 has requirement pillow>=4.1.1, but you'll have pillow 4.0.0 which is incompatible.

The full output of the command is here.

Is this an issue with the dependencies given in the fastai-1.0.39-py3-none-any.whl package, or am I missing something?