Paperspace setup help

I have been having trouble creating a Linux Ubuntu 16.04 machine on Paperspace. I keep getting the message below. I submitted a request and waited 24 hours. Then I tried the support desk, but they told me they were experiencing very high demand. I have waited another 24 hours and still have no access. This is frustrating my attempts to get started.

This instance type has not been enabled in your account yet. For some GPU types we require that you tell us a bit more about your use case before we enable access. This is designed to reduce fraud and thus keep our prices low.
Tell us a bit more about your use case and we will prioritize your request (required)

Paperspace has said it takes about 4-5 hours to approve a machine.
Also, I’ve updated the instructions for users to request the P5000 machine (the older instructions had P4000, which is no longer available).

Plan B is AWS AMI

1 Like

I m having the same issue, until then I used to setup for first lesson until I get a response

1 Like

After 2 days of wayting for approval from paperspace, this is what I’ve got by email (zendesk request 19575):

@dillon could you tell what’s so special in my request comparing to hundreds of others of folks from here?
Being so excited after watching first two lessons of @jeremy I have to admit that now I’m a bit frustrated by such unfriendly welcoming of paperspace team… :disappointed:

@t0tem it’s been 4 days now for me and I didn’t get any approval yet.

I’m starting with floydhub now. You may want to check this thread:

Ah sorry about that ! Can you PM me your email address? Unfortunately a lot of spammers have started figuring out that they can use in their GPU request which has complicated things for us. We rely on a few 3rd party tools to connect email addresses to IDs so not sure what happened for yours.

Apologies for the frustrating experience. Let’s get this figured out!

My pleasure! Glad to help. Good luck with the course.

I too had that problem. I contacted them and they were able to help me.

Hi Dillon, I’m facing the same issue, and no has got back to me from your support team (sent an email and received a ticket opening response).
I can’t send you a private message on this platform - they are not enabling this feature for new users in the forums.
Hope you can assist me somehow.

Thank you!

I’ve been trying for two days now and finally got a reply from them at last after a several messages. This is what they said.

Jenny (Paperspace)

Mar 4, 8:25 PM EST

Hi Ishan‍,

Typically we’re able to get users approved within a couple hours With a surge in requests for these instance types, we’re a little behind. We’re in the process of adding capacity right now, so please sit tight and you’ll get a notification the moment a seat is available. We appreciate your patience!



I hope @dillon and the team will get this sorted out soon :worried:

Dear Dillon,

Can you please look into my paperspace request?


Regarding Paperspace: I’ve found that if I ‘start’ and wait for it to initialize before I ‘open,’ then it works. But if ‘open’ first, it doesn’t. Using their browser.

When I try to create the machine from the template I get the message that it is ‘unavailable’, same thing if a just try to create an Ubuntu machine. I emailed them and received the response:

Stan (Paperspace)

Mar 5, 8:13 PM EST

Hi there,

You recently submitted a GPU request which unfortunately does not meet our qualifications for approval. For new customers that lack a billing history with Paperspace, we require a certain degree of information in order to enable access to our higher-end plans.

Please describe the intended use-case in detail and provide as much as possible from the following list of items:

  • Place of work
  • Contact information
  • Company or personal website
  • Link to GitHub or social media accounts
  • Photo ID matching credit/debit card on file

Once we have received this information, we will be able to verify the account and process your request.

Thank you for understanding.


any thoughts on where to go from here?

nvm, they approved me…

Thanks @dillon for processing my request :slight_smile:

Anyone looking for a referral code to get $10 off : BEA2077.


has expired

please try LAUNCH5PX instead of the HNGPU5 needs to be added during the Machine Creation below the payment form

1 Like

Dear Dillon,

Could you kindly approve my paperspace request? I have sent 3 requests and haven’t received any replies so far.

Kind Regard

Hi Jeremy I used the fast ai script to set up paperspace. But I am having issues in that script. It isn’t able to install Jupyter notebook. It shows the following error while installation

Traceback (most recent call last):
File “/home/paperspace/anaconda3/envs/fastai/bin/jupyter-notebook”, line 7, in
from notebook.notebookapp import main
File “/home/paperspace/anaconda3/envs/fastai/lib/python3.6/site-packages/notebook/”, line 45, in
File “/home/paperspace/anaconda3/envs/fastai/lib/python3.6/site-packages/zmq/eventloop/”, line 210, in install
assert (not ioloop.IOLoop.initialized()) or
AttributeError: type object ‘IOLoop’ has no attribute ‘initialized’

I had the same problem used this command: export PATH=~/anaconda3/bin:$PATH
and worked having access to jupyter

Now I am having problems with the notebook kernel dies when trying to run Python3
need help here