Nonending "Provisioning" in Paperspace

I have created a New Machine in Paperspace last night as instructed. But since the beginning I am getting this error with a pink color “Provisioning” or “inaccessible”. It’s been more than 20 hours that it is exactly the same situation. Anyone knows how to solve it?

Associated information:

  1. It’s showing an error code 214
  2. The debit card I used to open this account is also associated with another account. But the debit card has already been charged $1 successfully.

Failed attempts:

  1. Shutting down doesn’t word
  2. Tried logging out/ logging in, no effect
  3. Tried pressing every possible buttons, none works.
    Thanks in advance!
  4. Contacted the customer service, still no response.

You may need to contact their support folks about this.

@dillon: is there a problem with provisioning at the moment?

Thanks for the reply. The support folks reached out, and solved it.

Hi @Masum sorry the machine got stuck provisioning I know that is really frustrating. It’s rare but it can happen so glad we could get it resolved :slight_smile:

Hi, I’m running in to the same problem; tried provisioning machines on the east and west coasts but the provisioning goes onwards of 15 minutes. Then, the status of the machine turns in to ‘Inaccessible’ and clicking on that brings up a modal dialog that says “We have identified an issue with your machine. Please contact support. Error code 214.”.

Anyone running in to the same problem? Any solution to this?

I’d suggest contacting support as mentioned in the error - @dillon and @dkobran might also be able to help here.

Hi guys,

I tried to create the machine and paperspace blocked the process when I selected the OS. It displayed the message:

This instance type has not been enabled in your account yet. For some GPU types we require that you tell us a bit more about your use case before we enable access. This is designed to reduce fraud and thus keep our prices low.
Tell us a bit more about your use case and we will prioritize your request (required)

Well, I filled up the fields and provided explanations and after 3 days nothing has happened. Did any of you experience the same problem and how you tackled it? Thks

I had to contact their customer service to unstick my provisioning request.

Thanks @davecazz for your advice. They just told me that I have to wait because they run out of GPU-machines frowning:

lol, well looks like deep learning is the hot new thing despite Jeremy and Rachel trying to make it uncool again.

Hopefully this translates to cheaper instances in the future.

1 Like

@dillon I’ve also encountered this problem, and I already created a technical support requst, but so far(4 hours) no response and the machine status is still inaccessible.

@IwfWcf in fact they reply to you even after 1 day your request. I’m waiting for 6 days now to have access to a machine and no solution yet :((

I’m seriously thinking to create a P2 spot instance in AWS instead.

@dillon I deactive and recreate one, the new one is done instantly. But my available credit is change from $20 to $17.39. Can I get a rufund for the 6.5 hours due to inaccesible?

@IwfWcf well what’s happening is that the required GPU instances are only available on the west coast region (at the moment). They run out of these intaces in the est coast and europe (where I am). So, I created the instance on the west coast and could create the instance :wink:

Hi @IwfWcf That amount should be pro-rated on your invoice and will be credited automatically back to your account. Definitely reach out to if that is not the case. Sorry for the confusion!

Hi, I am getting the same issue. Did you find a resolve for the same? Also, how do I d the course if I have access to local GPUs with Pytorch installation. Is there a git version of the entire course?

In fact, gpu-enabled instances are in the USA west coast region. You can create the instance and install all the SW mentioned in the video without no major problems :wink: @pandap

I am in Seattle and selected West Coast in Paper space and cannot get any machine in PublicTemplates. I am thinking that these folks could just say that they are out of machines instead leaving me guessing. So everyone starting course 1 is dead in the water?

Thank you very much for your helpful advice.