Needed to change VM, then lost nbs folder and copied lessons

After working through the first lesson.
I set out to download and train a set of my own.
I copied the lesson and renamed it.

Things worked well. I built a nice experiment in my notebook.
Right as I went to train, there was an error, that I thought could be because I used the low cost instance.
When I went to stop on paperspace and restart. No issues.

Opening up my notebook. The folder layout was different, and there was no nbs folder, no lessons none of the work I did all morning.

Ive tried to connect to 4 different machines to see if the data was stored somewhere else. no luck.

At this point I can’t even find the class lessons.
I was one line of code away from training my model!!!
Any thoughts or help would be great.
I might just re-write. and save in storage… but Id like to understand what i messed up… so I dont lose work again.

-please be kind-


I re-wrote things.
on G1. then downloaded and uploaded on GPU+
Everything worked this time.
Right now im trying to clean up the data sets as in Lesson 2, but the image cleaner is just hanging…