Nbbev make not working with notebook folder?

I’m seeing that “make” never wants to do anything despite updated notebooks, in the case I have the notebooks in a subfolder.
Do I need to configure something else to make “make” aware of it?

Could you share (a safe-to-share version of) your Makefile, settings.ini, and directory structure?
If you copied the Makefile from one of the fastai projects, you probably have something like this in your Makefile:

SRC = $(wildcard *.ipynb)

That wildcard may need to be adjusted with your folder maybe? But probably other things need to be tweaked as well.

P.S. :star_struck: make “make” :clap:

1 Like

That was it, thanks! Just edited the wildcard. Sorry, it’s been a while working with Makefiles… :wink: