Lesson 3/notebook 2: Unable to update fastai2 to "bleeding edge"

In lesson 3, there is a cell that tries to call axesimage/unique, but it doesn’t work on the default Paperspace Gradient install. I gather from Gregory in this thread that I need to go “bleeding edge” and install the latest fastai2 and fastcore.

So I ran the required lines in a cell:
!pip install git+https://github.com/fastai/fastai2
!pip install git+https://github.com/fastai/fastcore

and got the following error message. The bold part below was in red (which I assume is bad). I thought maybe ssh was missing so I tried pip install ssh and restarted the kernel, which didn’t work either. What went wrong? (If the next step is to “check the logs,” I’m afraid I need help with that as well - I haven’t had to do this before. Thanx)

Collecting git+https://github.com/fastai/fastai2
Cloning https://github.com/fastai/fastai2 to /tmp/pip-req-build-g9jg35_y
Running command git clone -q https://github.com/fastai/fastai2 /tmp/pip-req-build-g9jg35_y
Running command git submodule update --init --recursive -q
error: cannot run ssh: No such file or directory
fatal: unable to fork
fatal: clone of ‘git@github.com:fastai/fastai-docs.git’ into submodule path ‘docs’ failed
ERROR: Command errored out with exit status 128: git submodule update --init --recursive -q Check the logs for full command output.

EDIT: I don’t recommend doing what I did! Going bleeding edge broke some other things, so I’m going to have to re-create the gradient notebook at stock installation. But I’d still be curious to know the answer to the above, if anyone can shed some light.