Learn.fit error message softmax dim

I am running the dog breed lesson and I have a problem with the command:

learn.fit(1e-2, 5)

in the first training. I first tried running with resnext but needed to download the weights. While downloading (approx 30 hours) I decided to just try resnet34, which has worked well for me before (dogs vs cats).

Unfortunately, this time, the code produces a prodigious volume of error messages:

UserWarning: Implicit dimension choice for log_softmax has been deprecated. Change the call to include dim=X as an argument.

in container.py line 92, part of pytorch.

I have seen vague hints about this on the forum but nothing I could really use. The call is several levels in and I have no understanding of the code in the library - I doubt I can make useful changes.

Has anyone seen this warning? Can I ignore it?

Thanks for any assistance

UPDATE: The resnext weights downloaded and I observe the same warnings. I decided to remove the warnings with:

import warnings

which works fine. The numbers I get are very similar to those in the course notebook so am going to cross my fingers and move on.