ImageClassifierCleaner is not working on Paperspace

ImageClassifierCleaner is currently not working on Paperspace notebook. The installed fastai version is 2.0.11. When I run in the second notebook (bears classification)
cleaner = ImageClassifierCleaner(learn)
the progress bar runs til completion but then nothing is showing in the output box underneath.

I have had something similar which restarting just took care of it. I would start there. Restart kernel and maybe even the PC (paperspace). And for me it took a good 60s sometimes for the output to show after.

  • check if the black mark on the top right (that shows that the kernel is running). This way you know if it is still computing.
  • check if there is a [*] or [1] or [#]. Star usually means it is running or about to run. Once it has run it changes to a number such as [#].
  • Hope you are using the P5000 system or the Free-GPU system and not the Free-CPU.

Please format your text better next time. For example code should be formatted with Ctrl-Shift-C. and Put all “code related words” like this python etc… :slight_smile:

1 Like

thanks, that solved my problem. Thanks for the tips about formatting. I didn’t find the way to format code when I wrote my message

1 Like