FileNotFoundError in lesson2 download

Hi everyone,
I am new at the forum.I just started part1 and I was trying to do lesson2-download notebook.Before opening this topic,I tried every possible solution in the forum.
However,I couldn’t figure out how to deal with FileNotFoundError.

I am using Google Colab and I used “upload” option in google colab
then I used linux commands to move files under related folders.

So the hierarchy of csv files are like this:

( I also tried to move csv files under bear folder but it also didn’t work.)

But I got filenotfound error when I tried to download.

While looking for solution, I tried with google drive as suggested one of the solutions in the forum.But again,I got the same error.

What should I do? I will be very happy if someone help.
Thanks in advance

Could you show the notebook? And welcome :slight_smile:

Here is the notebook.I run cells repeatedly to create 3 different bear type folder.

Ah there’s the issue! You’re missing one directory. I believe your path should look like this:

1 Like

Thank you so much.I really didn’t notice before :blush: