[fastpages] The social media links don't appear in the footer

I am unable to see the icons for github and twitter in the footer. I have specified them in the config file.
While checking the element inspector, I see that the elements are present but the tags are grayed out. I am not exactly sure what that means. Can anyone please help? Screenshot 2020-04-07 at 1.16.09 PM

Please provide

  • link to your repo
  • link to your site

@gagan your footer links work just fine, I am able to click on these links and they direct me to the right place. If you want to change the color of these buttons you can customize the CSS per the instructions.

I was looking at

1 Like

Strange!! I just checked on my computer and I am still unable to see this.

Okay. Looks to be a firefox issue. I opened again in chrome and worked fine. I should have tried this earlier. Sigh

Thanks for your help. I am guilty for bringing an almost non-issue to your attention. :frowning:
I’ll try to edit the css to see whats breaking for firefox.

It was the Ad-blocker which was the culprit. I disabled it and the icons loaded properly. :slight_smile: