Error using Curl setup in the beginning (Ubuntu 18.04)

Quick remark: I’m using Ubuntu 18.04.

I tried typing the curl command ( curl | bash) to install all the necessary tools for the course and I keep getting the following error

% Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed
100 1944 100 1944 0 0 9969 0 --:–:-- --:–:-- --:–:-- 9969

  • DEBIAN_FRONTEND=noninteractive
  • sudo rm ‘/etc/apt/apt.conf.d/.
    rm: cannot remove ‘/etc/apt/apt.conf.d/.’: No such file or directory

I think my apt.conf.d is in a different location (/home/paperspace/.chdist/hardy/etc/apt/apt.conf.d)
How do I solve this issue? I tried googling with no lead so far


Same here on Ubuntu 16.04. You can download the script and look what it does. Especially, when you already did setup your environment. The script seems to do quite some changes. I guess, it is more intended to be run on a rented node.

Hi I too am facing the same issue with Ubuntu 18.04
Please look at the screenshot attached below: