Create_config when !pip install -Uqq fastbook

Right now, its everthing going normal with this problem?

2 hours ago, i can run without this issue.


Hi, I have the same problem


Yeap, yesterday I was also running code without any errors

Yeah same problem so not just me

Same problem :frowning_face:

Same Problem and Colab mentions , “AssertionError: Use create_config to create settings.ini for the first time”. Any solution

Same here, tried on a few course notebooks. Yesterday everything was fine. I hope this is fixed soon.

Same here, same error I am afraid…

Same error for me as well

Right now this just works fine for me!

1 Like

great, thanks!

I used this and it worked:

!pip install -Uqq fastbook
!pip install git+
import fastbook

1 Like

I have tried to comment out the last line in as suggested by @Alfiesan, however a new message pops out regarding google drive authentication. I am providing the right code, however the following error appears (this error appears with or without commenting the line in

Did anyone have to deal with this error?

I have the same issue when I copy the authorization code by pressing the button on the right. If I select the code and do Cmd+C and paste, all works fine for me. I’m on Safari.

BTW, the issue with ini file seems to be fixed, all works without modifications.

That did the trick! thanks @alukashenkov

1 Like