Cannot paste in Paperspace console

Hi, I have Paperspace up and running. Everything else seems to work fine, except I cannot paste anything in the Paperspace linux console. I have tried ctrl + shift + V as suggested by Reshama, but no luck. I have also tried ctrl + V and any other combination of keys I could think of, nothing could paste on the console. I have also tried multiple browser, restarting the Machine etc.

I think there is some easy solution that I am missing. Thank you in anticipation of your response.

IIRC the only browser this worked with for me was Microsoft Edge.

1 Like

Thanks Mr. @jeremy. I tried with Mozilla and Chrome.

If you download the Paperspace app ( then native copy/paste works, at least on OSX. There’s nothing new to learn, I think it’s just a wrapper around the website. :slight_smile:


Just a quick note (just in case - though this is probably not the case), if you are trying to paste the password - the password will not “show up” in the console, but it will still have pasted.

1 Like

Thanks @york. Yeah, it happened the first time, but I got it after some iteration. :slight_smile:

1 Like

Even Microsoft Edge does not let me do ctrl + shift + V in the PaperSpace terminal :frowning:
Any solution but install the PaperSpace app ? (I’m using Windows 10) cc @dillon

Try Shift + Insert… it worked for me!