Graph Wiz not defined in 01_intro.ipynb

Graph Wiz

In the environment ran.
conda install -c fastai fastbook

following package downloaded and installed
python-graphviz-0.14 | py_0 25 KB

Running on Windows 10
Any suggestions ? Thanks

I had to pip install graphviz; conda install said it was already there but wouldn’t import, I didn’t feel like getting to the bottom of that issue since I can’t work on this stuff every day.

I’m using a conda environment for fastai, so I did:

conda activate fastai
which pip #made sure it made sense
pip install graphviz


Thanks , I tried pip and it said it was already installed. However, I was using Juypterlab which still did not work, when I changed to Juypter Notebook the widget worked as expected.

Sorry haven’t gotten back, lots of work at the day job.

Is your kernel on the right conda env? It should say it on the top right (that’s the last I remember on jupyterlab)

It is using the environment in which fastai was downloaded and installed. Thanks for your suggestions.

The suggestions at Running course notebooks locally (01_intro.ipynb) solved this issue for me.