Crestle [easier alternative to AWS]


(Qin Lu) #146

Thanks.


(Rishabh Goyal) #147

Crestle is a fraud service. I downloaded a dataset and kept it for one day (Monday). Next day(Tuesday) I deleted everything from my home directly, still it shows I have been using 25 gb disk space. Looting people for no reason.


#148

How can I use Crestle to connect my localhost


#149

How can I use Crestle to connect my localhost @anurag anurag


(Anurag Goel) #150

You haven’t quite deleted everything. Try running rm -rf .*. There’s a large .local directory that you can view with ls -al. Once you delete all the . directories, the disk usage will update in a few hours.


(Anurag Goel) #151

Unfortunately, this isn’t possible with Crestle.


(Laurence-Lin) #153

Hello! I’m new to using cloud service, and while I sign up for Crestle I haven’t noticed to shutdown Jupyter so before I log out, so now my free usage time for GPU is over. Now I have to pay the bills for continue using, I would like to make sure how to shutdown Jupyter after finished editing? Otherwise my account my be bankrupted in a short time if I don’t find out.
Besides, I just signed up in Crestle yesterday and didn’t do any coding yet, but my disk usage space is already over 170MB, I wonder why ?


(Sarnath K) #154

Hey,

I was a big fan of Crestle. I used it in my prev project and it worked like a Charm. I used the Paid service too and all was well.
Yesterday, I wanted to try out Crestle for my new project and it took a lot of time in creating the Jupyter CPU based notebook. I just logged out and then it said it could not create the notebook.
I logged back again and now it says I have already a Notebook running. But thats a ghost notebook. I dont have any URL where I can use that.
I hope I am not charged for this ghost notebook.
Also ,I am unable to create new notebook anymore as it says some notebook is already running… (Baaahh… Smoke outta my ears…)
I immediately wrote to Support e-mail address and there is no response on it (which is very disappointing). Is that e-mail address still functional?
I don’t know where else to ask for support.

My Crestle login is same as the e-mail address associated with this Forum account.

Thank you,
Best,
Sarnath
–EDITED-- to add the fact that I cant create new notebooks any more. I need to use the GPU for my latest work and I am running out of time. I am so used to Crestle and I dont want to try anything else. (I have used FloydHub before… Crestle was like fresh air… Hope it remains so)

–EDIT–
2)Whenever I login, I get an immediate message “Sorry, the notebook could not be started. Please try again in a few minutes.”.
And when I start the notebook, it says “You can run only one notebook at a time.”


(beemo) #155

I got the same problem, any news?


(Anurag Goel) #156

looking into it!


(beemo) #157

working smooth again thanks!


(Anurag Goel) #158

Yep, everything is back to normal. Sorry for the trouble everyone!


(Leyner Bejarano) #159

Hi, I followed the guide in https://course-v3.fast.ai/start_crestle.html

When I was trying to use" fastai.structured import * " I receive the error in the bottom of this mail:

ModuleNotFoundError Traceback (most recent call last)
in ()
5 from sklearn import metrics
6 import pandas as pd
----> 7 from fastai.structured import *

ModuleNotFoundError: No module named ‘fastai.structured’


#160

Hi

Have been using Crestle for a few days. was easy working with smaller datasets.

however, tried to load a 23GB dataset.

ended up getting ‘Connection to kernel lost’ error everytime i try loading the CSV file
df = pd.read_csv(‘train.csv’)
initally thought it was pertaining to some firewall issue. however tried the same using other laptops and even my mobile phone. getting the same error

Is there something i am missing here

Update : the exact error below
A connection to the notebook server could not be established. The notebook will continue trying to reconnect. Check your network connection or notebook server configuration.


(Anurag Goel) #161

Hi there,

Crestle is now owned by doc.ai, and I’d recommend reaching out to them for direct support: support@crestle.ai or support@crestle.com.


(Sarnath K) #162

You will be better off loading that into Amazon AWS (possibly using tools provided by Amazon that can support disconnected operations etc.) and then copying it back to the Amazon instance. Not sure if this is allowed by Crestle.

This is where floyds hub has an advantage. They have separate uploaders which take care of disconnected operations… But then, the floydhub interface is way too complicated (with a CLI etc…).