Free GPU credits for Fast.ai Courses


(guoqingzhi) #42

thanks.


(Ngoc Tuan) #43

Hi snarkai , i have met error : “Couldn’t successfully schedule pod execution. Please try again” after i typed snark start. Before that , i have stopped all pods ( when type snark ls , it shows nothing running). Could you fix it to me? I have paid money to buy using times.


(Sumit) #44

Hi @cachepnho,

You can follow the above steps mentioned here by @sagar_mainkar that helped me to up and running pod and later you can stop it by following these steps here mentioned by @davidbun.

Hope this helps :slight_smile:

Thanks,
Sumit


(Ngoc Tuan) #45

Thank you. But it hasn’t worked yet. I try all ways and step by step but nothing else. I will wait the answer from snarkai because i have paid money for them.


(Sumit) #46

oh, I’m sorry i’m a newbie so don’t know much about it.

Yes, for me too once i start a fresh i’m also getting the same error.


(Rahul Mahanot) #47

Hi snarkai , I am seeing this error : “Couldn’t successfully schedule pod execution. Please try again” after I typed $snark start --pod_type tensorflow -s 1080. Before that , I have stopped all pods. When I type $snark ls , it shows no details of the running pods. Can you fix it for me? Earlier the pod had started successfully. It was working fine. I even ran some models on my notebook. But now just after closing all the pods and starting again, it is showing this error.


(Ismaël Koné) #48

Hi @cachepnho,
if you buy from them you should contact them directly through their support service
to get first attention than here.


(Ismaël Koné) #49

Yesterday, I’ve tried and it worked fine.
Perhaps, they are facing a scaling issue as there are many accounts opened and they have stretched the number promo coupons. So we must wait, surely there are working on this issue.


#50

Hi @cachepnho sorry we were swamped by a large number of users from fast.ai community. Working on scaling up everything now. Can you message me your username? We’ll definitely prioritize your pod allocation as paid user.


#51

@thecodeboxed Hi Rahul, sorry for the glitch. We’ve been having unexpected large amount of workload from fast.ai community, which is really great for us but we need to scale up the infrastructure. Working on it now. Will notify you when it’s done. Thank you for using our product!


#52

@iskode hey thanks for the support! We’re working on scaling up now. Will let you know here once it’s done.


(Ngoc Tuan) #53

Thanks snarkai, my login account is cachepnho. I have just check snark start but it has not worked yet. Please check for me. Thank you.


#54

Thank you @jinksi for point out the typo :clap:! Will fix it in the next package release.


(kojima) #55

Hi @snarkai My username is kojima and I also met the error “Couldn’t successfully schedule pod execution.”
What’s wrong with it? Is it a bug or just a network problem? Please help me.


#56

Hi @kojima sorry for the error. It’s because we’re running out of GPUs. Working on adding more right now.


(kojima) #57

@snarkai
Thx and I can connet the server now. But I met a new problem

Copy/paste this URL into your browser when you connect for the first time,
to login with a token:
http://(52246a307858 or 127.0.0.1):8888/?token=2283e2d20e1d2e80655062db782a17273b58faab458a4695

I’ve done what it says but the page shows “Server not found”.


#58

Have you pasted the line
http://(52246a307858 or 127.0.0.1):8888/?token=2283e2d20e1d2e80655062db782a17273b58faab458a4695
as is, or have you chosen one option, such as
http://127.0.0.1:8888/?token=2283e2d20e1d2e80655062db782a17273b58faab458a4695


(kojima) #59

@sergiy I chose one option. And I tried both.

Plus, I ran those commands from a docker container.


#60

If you ran snark start ... from a docker container, you’ll need to expose the docker container ports to the host machine to access jupyter through the browser. Could that be the issue?


(kojima) #61

I already exposed the port in which jupyter notebook --allow-root worked well. However snark start did not find the server.