PyTorch deprecated warning

I am the beginner to fastai, I have met some PyTorch deprecated warning when I learning from fastbook.

When fastai will release new version to fix these warning?

They release the new version 2.5 several days ago, it will still occur this deprecated warning.

Maybe they think warning is not error, LOL.