Paperspace setup help

(Rubèn Arana) #269

waiting for my account approval too…

(pradla) #270

Just checking - Is it only me facing this problem? anyone else facing this issue too? I followed @reshama’s setup instructions to the letter.

(Dillon (Paperspace)) #271

Hi Arturs, sorry for the less-than-ideal experience! We are getting through approvals as quickly as possible but have unfortunately been inundated by a lot of non users who are flooding the system making it harder for us to get you guys set up. Thanks for being patient and I assure you we are working around the clock to improve this experience!

(Luis Enrique) #272

I had exactly the same problem.
I deleted the machine, started a new one instead.

  • I did not do a: git pull
  • I did not update conda

I typed this:

pip uninstall tornado
pip install tornado ==4.5.3

Also don’t forget to activate the environment

source activate fastai

And it worked for me

(Keri Multerer) #273

I didn’t see it in the .jupyter directory. The is a file so the config file should be in .jupyter directory. Do I have that correct?

(Arturs Polis) #274

Thanks, I am now all set. Appreciate the very fast response time! :+1:


(Arturs Polis) #275

This is now fixed, thanks a lot @dillon for very fast response time.

(ecdrid) #276

Yes absolutely correct…
In Windows it’s under you Username/.jupyter/
Not so sure about Linux but it should be something equivalent to that

(Denny Ku) #277

If any body need promo code, here is mine: 2Q553C7
referral url

BTW, the FASTAI15 isn’t available now.

(pradla) #278

@leromerom I did not create a new machine but I uninstalled tornado and reinstall tornado 4.5.3. I am having a bit of progress. Thanks a lot!

However my kernel seems to be dieing still. So I probably will have to delete machine and create a new machine. But before doing that I wanted to check with you - were you charged $5 once again when you created the new machine? Sorry am a student so on a tight budget.

(Evgeny Sushko) #279

Hi @sshleifer. I’m having exactly the same issue. Did you find how to manage it without reinstalling cuda stuff?

(Sam Shleifer) #280

No, gave up :frowning:
let me know if you do

The comments here are mildly helpful

Suggest that may need tensorflow 1.6, but obviously I didn’t figure this out so maybe don’t listen to me!

(Luis Enrique) #281

The first time I created a machine I entered the code @reshama posted in her installation guide and got, I think like $15 credit,I created the second one and was charged again but I still have some credit left. I believe you only get billed proportionally to the time used for the month if you delete a machine.

(pradla) #282

@leromerom thanks!


Hi @dillon. I’m getting this “packet_write_wait: Connetion to (IP address) port 22: Broken pipe” output when trying to log-in paperspace machine (GPU+, template, East Coast option).

I’m checking in the forum trying to figure out the solution. No success so far.

Thanks in advance for your support.

(Evgeny Sushko) #285

I’ve finally managed to make it work. It seems that I installed simple tensorflow while I had to install tensorflow-gpu. Now it works with tensorflow-gpu-1.5, keras-2.1.5 and cuda-9.0

(Rubèn Arana) #286

@dillon when can we expect to get our accounts approved?


+1 @dillon I’m also having the same issue waiting for account approval
Please do let me know if I need to provide any additional information.

(Luis Enrique) #288

I have problems to start up Paperspace it takes too long I will try AWS, has it worked fine for you?

(Keri Multerer) #289

AWS worked great. I used these instructions:
I did run into a bit of a problem launching jupyter notebook from my ec2 instance after setting up a new key pair on the instance in order to access an s3 bucket which had my downloaded images in it. I shut everything down and rebooted and that seemed to fix the problem. Hope it works for you!