Paperspace setup help

Hi @leromerom, thank you for your help. I think the problem was because I was trying to access the remote server under my company’s firewall. I tried from my personal computer and it worked as expected. Thanks!

I’ve been able to access my account on paperspace through both
i) their window and get to their command line
ii) terminal on my OSX by using ssh -L 8888: paperspace@
with no problem

Now I’m trying to move directories of files from my computer to my paperspace account using
scp -r ./VOCdevkit in terminal on my OSX
but I’m getting “Permission denied, please try again”
after I put in my paperspace password
in response to "davidc@’s password: "

Does anyone have a similar experience or know how to fix this? Thanks!

Sorry for the late reply! I had an issue with that as well when I copy and pasted into a new browser window. It resolved after trying several things so I’m not sure which one fixed it. Here is what I tried:

  1. I had jupyter notebook open on my local machine as well so shutdown all of the kernels running locally.
  2. shutting down the remote and ssh’ing it again
    Hope this helps! Good luck.

Thanks @keri, I think a response within a day is great. Your suggestion worked! I just needed to make sure that no kernels were working and jupyter was not running.

I actually did it twice: the first one timed out after 1 hr. I reset the auto turn off to 8 hr and the second one lasted 2 hours before paperspace had a hiccup. As far as I know (just checked the documentation), scp doesn’t have an option to skip rewriting, and doesn’t recognize --ignore-existing. If anyone knows any different or knows of an alternative, please let me know.

Hello, I am facing issues while setting up the server. For machine configuration, it’s asking me to authorize my identity for fraud purposes. I mentioned the use case as for but still haven’t received any approvals from Paperspace. What should I do next to get up and running?

(@dillon : I was about to publish this post when I received your direct message but as my problem can concern other people of the group of Brasilia, I guess it is better to discuss in this thread. Thank you very much.)

Hi @dillon e @reshama,

@lucasosouza and I are 2 of the coorganizers of the Deep Learning Brasilia Study Group (Brazil). We started this week the course (part 1) with about 100 participants in Brasilia.

As @jeremy showed it in the first video, we enhanced our group to use PaperSpace for running the jupyter notebooks.

Then, I firstly published a post with a link to this thread “Paperspace setup help” and a link to the guide “step by step instructions on the whole process - PaperSpace for”.

I tried it myself but after completing successfully the Part III, it was impossible to get my machine worked in PaperSpace : from, I launch my machine; the terminal is launched but turns indefinitely without giving me the possibility to type in; therefore, I can not run the “Part IV: Paperspace & Jupyter Notebook”.

After that, my colleague @lucasosouza found the PaperSpace script ( and published a post explaining that using this script is the right procedure. And, YES, this script works !

So, I need some explanations : why using the public template does not work (I’m in Brasilia) ? the PaperSpace guide is out of date ? Or, there is another reason ?

Thanks for answering because we have a group of about 100 people (and more in Brasilia) which needs your help and advice.

There is no reason I can think of that connections from Brazil wouldn’t work. Can you check the javascript console to see if there are any errors? Also are you running an adblockers or other scripts in the browser that might interfere? I would also try in “incognito mode” in Chrome to see if its a browser issue.

I’m using Chrome (Version 65.0.3325.181 (Build officiel) (64 bits)) and my Ubuntu 16.04 machine with the script works well. Not my machine from the Public Templates. As said, when I launch this machine, the terminal is launched but turns indefinitely without giving me the possibility to type in.

I do not run an adblockers or other scripts in the browser.
I get a console error :

Uncaught SyntaxError: Unexpected token e in JSON at position 1
at JSON.parse ()
at t.Storage.Local.onStorage_ (psterminal.js:19)

Hope it helps. Thanks @dillon


Hi! I am, as many others, waiting for my approval (4 days now). I’m part of the Brasilia group. Please help…

@dillon, I’ve submitted my “application” in order to get a GPU machine last week but didn’t get any response until now and the “Unavailable” window keeps popping up. Is there anything that I could do? My login is Thanks!

Dear @dillon, could you kindly approve my paperspace request?

Thanks for the code! Claimed it. Enjoy your $15.

My promo/referral code for Paperspace is: B8FL9FB

@dillon I have just started the MOOC. Created a PaperSpace Account and opted for EastCost and Template. I would also opt for P5000 GPU machine. Please provide approval for my account

@dillon I have just started the MOOC and opted for a machine in Europe . I have been waiting for an approval for 2.5 days, is there any way that you can get my request approved?

@dillon I have just started the MOOC. Created acct on West Coast. Tried to select template. Requested approval. Can you please expedite? Email ends with

(BTW I’m in California.)

Hi, @dillon! Could you please help me get my request approved? I’m with the Brasilia Deep Learning study group and my email is Thanks!

@Fabiano It looks like you were approved just a few minutes after submitting this. Enjoy!

@srail You should be all set!

@Raymond It looks like you were approved shortly after you made the request. Let me know if you’re seeing something different.

Hey everyone, if you need another referral code, here’s mine:

code: 706S3IO
direct link

This gives you $10 on top of the $15 you get from using FASTAI3BDG (I think).

Disclaimer: I also get $15 if you use the code.