Loading h5 saved model from v0.7 to Pytorch 0.4.0


(Qin Lu) #1

Hi,

I trained a model on v0.7. I saved it. Now I would like to use it in Pytorch 0.4.0. However Pytorch 0.4.0 is expecting a .pth file meanwhile Fastai 0.7 saves .h5 files. Any suggestions would be appreciated.

Thanks,

-Q