LanguageLearner error

while using LanguageLearner i am getting the following error: