Import fastbook gives an error in all the colab notebooks

Since today, in all my google colab notebooks I am getting the following error:

any idea how to solve it?


I am getting the exact same issue. I notice that in the following:

def search_images_bing(key,earch_images_bing(key, term, min_sz=128, max_images=150)

we have, right after the key, “earch_images_bing()” with a missing “S” for Search. Could that be the problem? Has someone inadvertently removed the “S” today in the inner files?

Can you check again? Should be fixed now

1 Like

I’m still getting the same error

I got the same error.
any solution, please.

I am still getting the same error

Dear @muellerzr
Have not resolved yet.

Same issue here, been trying for one hour.

What version of fastbook shows? (pip show fastbook)

@KaziSh this was resolved <1hr ago

still getting the same erroe.

Everyone needs to do one of two things, either factory reset your runtime as simply doing pip install fastbook won’t update it to the latest version or do pip install fastbook --upgrade

I’ve attached proof below it’s working fine

Note: on fresh installs of fastbook the --upgrade isn’t required


I truly appreciate your help.
thank you so much

I have run the codes right now, and it is working nicely.