Import errors

Hello everyone. Im getting import errors and I cant seem to find a solution. Its becoming really frustrating since I dont understand the problem.
Apparently, im in version 1.0.57 fastai and 1.2.0 torch.
I read some posts that said downgrading may help but I dont even know how to do that lol.
I followed the steps in the “returning to work” section and updated everything as said.
Whats happening? am I just doing something really silly? the notebook I created is for the lesson 1 task, Im just trying to set up my data set and i cant even do that!!! help a noob please :slight_smile:

I have exact same issue. Did you get an answer?

Not yet, still trying to find a solution :confused:

Did you try just creating a new instance and WITHOUT updating fastai or pytorch? I mean just create a new instance and jump straight to a jupyter notebook and try importing the library again. I used this method and it worked wonder.

1 Like

I can’t see your error in the photo. To downgrade using conda, just precise the version for example: conda install fastai=1.0.56

1 Like

That worked! thanks a lot man!