Has Salamander service stopped working?

(Himanshu Yadav) #1

Salamander is throwing following error when I try to start a server:
We tried starting your server but failed because: "no available servers"

Is anyone else seeing this issue? I am blocked from the last 4 days due to this error :frowning:

Best,
HY

5 Likes

(J) #2

I have this issue as well :frowning:

0 Likes

(Matthew Butler) #3

Same here. I can’t work on any of my notebooks because there are “no available servers”.

0 Likes

(Jordi) #4

Same here :frowning:

0 Likes

(Bryan Krakauer) #5

Same issue here. Anyone have an answer, or a phone number to call or text?

0 Likes

(Camilo) #6

Hi, I’ve had the exact same problem and this forum seems to be the only place to get customer support. Also, we’re getting charged for storage space despite the servers being unavailable.

0 Likes

#7

Hi, I have also the same problem. The server does not start. No notebook. But the billing system is working…“We tried starting your server but failed because: “no available servers””

0 Likes

(VINAY RAO) #8

Hi, I ran into the same issue as well… Is there any resolution on this? Like benj mentioned, the billing system seems to be working … It’d be great if we get a resolution on this.

0 Likes

(Himanshu Yadav) #9

I ended up closing the Salamander account and moving Paperspcae.

0 Likes

#10

+1 on the same problem.

0 Likes

(Himanshu Yadav) #11

It is a fast.ai project but does anyone know who is running Salamander service?
If there is no one available I can volunteer to keep this service running.

Best,
HY

0 Likes

(Matthew Butler) #12

I don’t mind moving to a more reliable platform, but I have money and notebooks currently locked in Salamander with no tech support. :frowning_face:

0 Likes

(Camilo) #13

So fastai just charged me 20 more bucks despite being unable to use thise service and complaining about it for the past 10 days on the only place where you can complain about it. Whoever is listening, I’d like my money to be refunded.

0 Likes

(Sujith Jose) #14

I was about to get started with Salamander (started course yesterday). It wouldn’t start because its showing the same error (no available servers)

0 Likes

(Jeremy Howard (Admin)) #15

Sorry I didn’t see this thread because it wasn’t in the official Salamander discussion. I’ve posted a solution here.

1 Like

(Sujith Jose) #16

Thanks @jeremy. It works

0 Likes