Git not installed & installable on t2.xlarge instance

message indicating that git is not installed on the t2.xlarge instance (ami-9e1a35ed)

when trying to install with sudo apt-get install git
i receive the error:
The following packages have unmet dependencies:
git : Depends: liberror-perl but it is not installable
E: Unable to correct problems, you have held broken packages.

Thanks for your help!
Regards

RESOLVED! I just had to update the package list with $ sudo apt-get update

1 Like