Fastai v0.7 - python version dependency?


(Chris Oosthuizen) #1

I’m struggling to find confirmation on which version of python is needed to run fastai v0.7 as needed in the course.

I’m running python 3.6.6 in virtual conda environment.

I think this is why I get the following error, when running - conda env update in Windows 10:
Command “python setup.py egg_info” failed with error code 1 in C:\Users\Chris\AppData\Local\Temp\pip-install-2i51a3yj\shapely\