Error when running 01a_fastai_layers.ipynb

#1

I ran into following errors for cells of FAAvgPool2D and FAGlobalAvgPool2D definition.

Those might relate to the recent changes in swift-apis for layers.

Any idea how this can be resolved?

0 Likes

#2

You should stick to v0.4 with the notebooks in course-v3. If you want the notebook version up to date with the nightlies (for now), there are here

1 Like