Error running the first cell

Two hours ago I closed for the first time the notebook on Gradient, it was working.
Now i ran the first cell of 01_intro and i get this error:

/opt/conda/envs/fastai/lib/python3.8/site-packages/torch/cuda/init.py:52: UserWarning: CUDA initialization: Found no NVIDIA driver on your system. Please check that you have an NVIDIA GPU and installed a driver from http://www.nvidia.com/Download/index.aspx (Triggered internally at /opt/conda/conda-bld/pytorch_1603729096996/work/c10/cuda/CUDAFunctions.cpp:100.)
return torch._C._cuda_getDeviceCount() > 0

Executing the cell many times make the error disappear.
But now when I execute the cell containing the first training this happens:

did you create an instance with GPU?
paperspace doesn’t always have a free GPU instance for free

Yes, actually I had to wait to open the instance, because as you said there were no GPU’s available. The first that became available was the M4000 not the P5000 that is recommended, but it is always a GPU…
Maybe you will ask: why not google colab… I tried, but when I change the runtime to GPU a message pops up: You can’t connect to GPU due to limits of usage

Hi, I had the same issue. It happened when I closed the note book and restarted it, it selected a free CPU version not a GPU one. I started another notebook with free GPU (took a while to find one) and it ran as expected. I think the free versions don’t guarantee a GPU instance