Error on conda env update


(Jing Song) #1

I got the error message below when running conda env update

$ conda env update
Using Anaconda API: https://api.anaconda.org
Fetching package metadata ...........

ResolvePackageNotFound: 
  - unzip

Does anyone have a similar problem or know how to solve it? Thanks!


(Jeremy Howard) #2

My fault - I didn’t know that Mac doesn’t have that conda package. Do a git pull and try again.


(Jing Song) #3

Thanks Jeremy. The issue is fixed now.


(Nafiseh Salmaniniyasar) #4

The same issue happening today.

(fastai) paperspace@ps1r995v4:~/fastai$ conda env update
Using Anaconda API: https://api.anaconda.org
Fetching package metadata …

ResolvePackageNotFound:

  • testpath >=0.4.2