AWS setup video says to close instances, but I have none

At the end of we are supposed to shut down AWS instances, but my AWS console doesn’t list any instances (even though I followed all the other instructions and I have an open Jupiter notebook). Did I do something wrong?

Did you figure this out? I had the same issue, but I’m still able to run the Jupyter notebook. The odd part was that I ran something in bash and it came back saying I was already running my limit of 1 instance, but there’s still no instances listed in the AWS console.

Hey mate - make sure you are on the right zone. Your default might be different. If you followed the instructions and code, you’re on west-2:

Youd default link might be taking you to east-2 (like it does for me) or other region and no instance would show up.

I figured it out.

When I went to my console, it took me here:
I clicked on EC2 and it took me here:
There were no instances to start or stop there. It occurred to me that maybe I should try “west,” since that’s where my instances were located, but when I replaced “east” with “west” in the URL, AWS just changed them back to “east,” so I figured maybe it’s supposed to be that way because I’m on the East Coast.

I eventually talked to someone from Amazon and he told me to change my default zone to west. The video didn’t say to do that. When I did that I could then see my instance. It had been running for two or three days, racking up charges. I stopped it and Amazon is refunding me the money.