Paperspace setup help


#393

I faced the same issue. I typed in the password and it worked, for some reason copy-paste of password from email just did not work for me. It also does not help that you cannot see the password that you type or paste, not even asterisk!!


(Kofi Asiedu Brempong) #394

It’s a pleasure @probabilityfilter


(Kofi Asiedu Brempong) #395

check out


For a step by step guide.


#396

This is for a Mac, I am on Windows. I have gone through it in the original version by @reshama


(Mikhail Morozov) #397

Hi @dkobran! Could you enable an instance for me for this course? My email is mikhalitch at gmail.


#398

It got fixed by itself after few hours. I guess it was a temporary service issue. Cheers!


(Abhishek) #399

Hi, FASTAI15 doesn’t work anymore. Does anyone know coupon code?


(Bhargav Kowshik) #400

You could use my referral code and get $10. My referral code is: 9JITUD4


(Niladri Shekhar Dutt) #401

Use these 2 promo codes to get a total of 25$ in credits.

  1. FASTAI6GKZ
  2. A6FRIKW

#402

Hi forum, paperspace has worked well so far but I’ve run out of room to download kaggle datasets- the planet dataset contains a 12gb file, and I did ‘df -h’ to see that my paperspace machine seems to sit with around 35gb used, even after I remove all other datasets.

Anyone else have this problem? Is there a way to ‘clean out’ my virtual machine or fast.ai files to free up space?

Thanks in advance!
Britton


(Michael) #403

I had also problems with downloading datasets to paperspace. I have used up approx 6/50 GB according to the machine info page but the downloading python script stopped several times with a „no space“ error while still showing 6/50 GB.
I contacted the paperspace support and now I’m waiting for their reply.


#404

@dkobran @dillon can you approve my request for an East Coast P5000 fast.ai machine? My emails starts with wuchen. Thanks!


(Michael) #405

Ok, my machine was full and I now upgraded it.
It seems that the system is not incorporated into the shown used space.


(Mira Ruder-Hook) #406

Hi Everyone, I am in the process of configuring my Ubuntu machine from Paperspace for the Fast.ai course and I followed the directions and entered the courses URL after entering my password. I waited for about an hour for it to download and then when I tried to follow the next steps to access the Jupyter notebooks for the course I was unable to click into the terminal. Has anyone experienced a similar problem before? Also, whenever I open paperspace it is pretty slow. Would some sort of update to my machine help with this? Thank you guys for your help!


#407

Thanks for your code, I’ve used it:grin:


#408

Hi, @dkobran @dillon could you approve my request too? andresvegas (at gmail)

Regards.


(Daniel) #409

@Murren @andresvegas @Mirarh We are a bit backed up on VM approvals right now but you can get started with Gradient Notebooks right away. Gradient is a new service we offer that includes a one-click hosted Jupyter Notebook (no VM setup required): https://paperspace.zendesk.com/hc/en-us/sections/115000963753-Notebooks

There’s a Fast.ai template available for Notebooks:


#410

Thanks a lot @dkobran for your quick answer and your suggestion. It will do the work for the moment!


#411

Hello,

I opened a Paperspace account to start the course and ended up going with Gradient while waiting for my account to be reviewed.

I could use some help as the fastai template on Gradient is not quite up to date.

I managed to update the fastai files using “git pull”.

However, running “conda env update” has been difficult.

  1. The conda command was not found. So added /opt/conda/bin to the $PATH variable. Is that the right thig to do?

  2. I then ran conda env update; and,while that worked, it broke access to jupyter notebooks (error 500)

Note: I accessed the terminal through Jupyter

I am now working through lesson 1 with the default conda environment. Wondering if that will be sufficient, what others have done, and what I should do.

Thanks


#412

Hello. I created a new topic without realizing that there was a Paperspace meta thread. The topic can be found here: Bus error attempting to import fastai.transforms in lesson 1

Any help (including best way to completely start fresh without starting a new machine) would be appreciated, thanks.

I would delete the topic and repost it here, but apparently I do not have a sufficient level of activity to do so. If someone who has the power to do such things would like to delete the redundant topic and edit my post to include it (abridged is fine) here, I’d appreciate it. Apologies for the semi-duplicate topic.